User Tools

Site Tools


requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
requirements [2017/03/13 03:29]
bg
requirements [2017/03/13 03:33] (current)
bg [USB 2.0]
Line 47: Line 47:
 For voice call feature, it's highly recommended the use of USB version 2.0 For voice call feature, it's highly recommended the use of USB version 2.0
  
 +USB 1.1 can be work with USB 1.1 dongles
 +
 +USB 3.0 working, but have limited number of devices per root hub
 ===== Power specs and USB hubs ===== ===== Power specs and USB hubs =====
 According to [[http://​www.starhub.com/​content/​dam/​support/​broadband/​docs/​mobilebroadband/​E180_ReleaseNotes.pdf|vendor specs]], most usb modems have: According to [[http://​www.starhub.com/​content/​dam/​support/​broadband/​docs/​mobilebroadband/​E180_ReleaseNotes.pdf|vendor specs]], most usb modems have:
requirements.txt ยท Last modified: 2017/03/13 03:33 by bg